Turkish Flag Knight Online hack / WindSlayer 2 hack / Eden Eternal hack / Fists of Fu hack

925

[OLD] Eden Eternal Hack/Bot (10/08/2011)

You need a separate account. You can only use the bot on one computer per account.

yeah i know we got 2 account each

I need a little help.
Whenever I try to increase my movement speed, Nothing happens, and the I get stuck in one place. Anyone else getting this? Also, Lately I've been getting the weirdest error. But I don't have a screenshot of it so I won't post it. The fix I found for it is I have to inject right after i press start game. Otherwise i get the error.

i need a little help too...
after i install and i connect with my id i got my license experies...
and if i press ok i got web attack...

When using Increase Movement, try to only use it twice or you'll get map lag. But keep in mind it resets your speed back to normal if you do the following..
Go on your mount,
Go to another area.
When your wind buff runs out.
When you use speed buffs like activating wind buff again, and or the knight speed skill and the shaman transform skill also thief galop.

So for example, someone casts poem of wind buff on you and you already did increase movement twice it will reset back to normal just do it again to increase your speed.

sir why i got error on solve captha ?
and how to fix it ?

Invalid response from server? i cant login please help.

LOVE THIS.... but you cant do anything else if you have this bot on eg like i input 1 and 2, if i tried to open a window all it does is input 1 and 2 to the window which is gaaaayy.....

but good hack love it

i can't use it,i dont know why it always appear "the installed license is no longer valid. click ok to remove the expired license from your registry and open a web browser to admister your license" anyone can help me??

hmm he solves my captchas but now when i wanna bot again my game closes and i have to restart game+bot.

anyone else?

Nice bot :))
but can u update it to something that we can open new windows while botting??
just a suggestion :D

need help...suddenly when i use FEE it says sumthing like cannot connect to server...so i follow some instructions here and add hack dispenser as exception in data execution prevention but now...whenever i try to run FEE eden eternal suddenly crashed and stopped working...? can sum1 help me?

My captcha system only says 1337 whats wrong? my settins Below!


F3arGamingXqS send me message for nice and sweet cookies :D
you know im the cookie-monster so watch it or i'll eat you nom nom nom

Works like a bloody Charm! =] freakin fantastic.


though i have one problem..... how can i STOP the entire Bot? =S

speed hack is superb! can solo quite a few dungeon mobs with bard/engineer + mage =]

ok so Windows 7 64 bit.
i havent changed anything from last night to this morning and i get the "unable to connect to licensing server, please check you internet connection"
Ive done the regedit clean,
64bit vista and windows 7 the DEP is turned off of 32 bit programs already n i checked and its off
windows defender is already disabled,
i dont have a firewall, and AVG the firewall was disabled already
i disabled the AVG for the time being and still didnt work

I figured to let you know what i got on my windows OS

Now on my XP one does the same thing but its under another account, since u only allow one license, and i wanted to switch computers with the bot,
and it does the same thing that it wont connect

Anyone have soloution for my prob with the 1337 captcha prob?

F3arGamingXqS send me message for nice and sweet cookies :D
you know im the cookie-monster so watch it or i'll eat you nom nom nom

Try changing your resolution and play in Window mode if you aren't.

Having problems running the hack? http://hackdispenser.net/forums/topic/343/Common-hack-errors-solutions
I am an Admin.

ima do some testing

ima try every single res in window mode, to check what works and what doesnt
then report back to this thread.

bot works like a charm, only problem is the capcha always crashes my client. *side note my capcha got the bot test 90% correct. only problem is it kept crashing my client.

cant get any of them to work.tried running it as xp sp3 as well, same effect.
crashes upon captcha ingame

does anybody had the error " invalid response from server-%s"??? i was working perfect this morning and crash all by himself no capcha involve on this, try to run it again and error appear. :( sucks!!!

@joshy788 - http://www.hackdispenser.net/eden-eternal-promo
Try it again after you have gone to that link. Your subscription does run out, so to refresh it just follow that link (also on page 1).

So this is the problem... As you can see the captcha example on the left is the one that causes the error. The same thing happens every time. I have tried every resolution all in window mode. Does not help. The captcha on the right is what it looks like from the login screen, it always works at the login screen.. But when your in game it fails to properly find the captcha box, apparently. I have a feeling this might be to do with the fact that the captcha appears off center when your ingame, but comes up centre screen at the login..


I have tried logging in with the captcha on [Solve], successfully, then logging out to the character select again and logging back in.. and it works 100% of the time. Because the captcha always appears centre screen at the login. Resetting the GUI doesn't help at all either.

Just an fyi to those who keep saying to try different resolutions. That's not a solid fix..

i love this thanks guys it works like a charm wish you could fix the catch doe lol

@DigitalPoO Thanks for the link but i just downloaded it like a week ago, i wouldnt think that the subscription would run out so soon, but i did fix my error......
As far as the windows 7 64 bit, i have the game and the hack run as ADMIN
and then i started the game logged in and let it load the map.
I then ALT TAB, or Windows menu key and opened FuckEdenEternal, Logged that in, and now works like a charm, * but i have to screens so i didnt really Alt tab my way out i just clicked the other screen n had a shortcut. I will try this on my other computer to verify it, The captcha thing i wouldnt have a clue, i set it to WARN so that i can manually do it as for i also get the 1337 code, i dont even get the numbers in my box at all it just says solving when i have it try

time:0.038719177246094